02. Allgemeine Bedienhinweise
In dem Abschnitt „Allgemeine Bedienhinweise“ lernen Sie, wie Sie den itm:MANAGER starten, sich anmelden und gegebenenfalls eine Kasse auswählen. Sie erhalten eine detaillierte Einführung in die Benutzeroberfläche, einschließlich der Schnellstartleiste, der Navigationsleisten innerhalb der Masken sowie der rechten Symbolleiste. Die Menüleiste wird mit ihren einzelnen Menüpunkten wie Datei, Formular, Optionen und Hilfe erläutert. Zudem erfahren Sie, wie Sie Formulare aufrufen und effizient mit ihnen arbeiten können. Besondere Aufmerksamkeit gilt der Infobox in den Stammdatenmasken, die Informationen zu Kommunikation, Kontakten, Dokumenten, Zusatzfeldern, Bankdaten und Rechnungen bereitstellt. Abschließend werden Funktionen zur Nachverfolgung von Änderungen und die Nutzung der Suchfunktionen innerhalb der Masken behandelt.
2.1 Programm starten
Starten von itm:MANAGER:
- Doppelklick auf das itm:MANAGER - Symbol -> Login-Maske öffnet sich
- Benutzernamen und geheimes Kennwort eingeben
- Kasse auswählen (NUR, wenn mit verschiedenen Kassen gearbeitet wird)
- Eingaben mit dem Haken oder mit Enter- (Return) Taste bestätigen

Abbildung 2.1.1: Log-in
Hinweis: Nach 3 erfolglosen Anmeldeversuchen muss das Programm neu gestartet werden!
Auto-Login
Der Benutzeraccount kann mit dem aktuellen Windows-Account verknüpft werden, sodass beim Programmstart keine Anmeldung erforderlich ist.
Achtung: Diese Vorgehensweise sollte nur genutzt werden, wenn Ihr Windows-Account entsprechend gesichert ist, beispielsweise durch Multi-Faktor-Authentifizierung.
2.2 Symbolleisten
Die "obere Symbolleiste" = "Schnellstartleiste"
Nach dem Start von itm:MANAGER öffnet sich eine zentrale Maske mit einer Menüleiste (Datei, Formular, Optionen, Hilfe) und einer Symbolleiste mit Schaltflächen.
Diese obere Symbolleiste fungiert als Schnellstartleiste. Sie enthält Push-Buttons, die i.d.R. mit einem Symbol versehen sind und durch einen einfachen Mausklick aktiviert werden. Hierüber kommt man direkt in die Stammdaten- bzw. Zuordnungsmasken.
Hinweis: Formulare und Masken, die über die Push-Buttons der Schnellstartleiste erreichbar sind, können auch über die Menüleiste aufgerufen werden.
Abbildung 2.2.1: "Schnellstartleiste"
Der "Share"-Button
Hinweis: Der "Share"-Button ist nur in der Cloud-Version des itm:MANAGERs verfügbar. Er ermöglicht es den Windows-Explorer zu öffnen, um daraufhin auf die Ordner des itm:MANAGER-Dateiverzeichnisses zugreifen zu können.
Standardmäßig wird der Ordner itm:SHARE\Upload geöffnet. Es ist jedoch möglich den Dateipfad innerhalb der INI-Verwaltung anzupassen, wie im folgenden Bild dargestellt:
Abbildung 2.2.2: INI-Eintrag für den Share-Button
Nachdem der gewünschte Pfad in der INI eingestellt wurde, muss der Benutzer sich eventuell vom itm:MANAGER abmelden und erneut wieder anmelden, bevor die Umstellung gültig ist.
Die Navigations- und Symbolleisten der Masken
Jede Maske die geöffnet wird, enthält eine obere- und eine rechte Symbolleiste.

Abbildung 2.2.3: Obere- und rechte Symbolleiste am Beispiel der Kursmaske
Die wichtigsten Navigationssymbole der oberen Symbolleiste mit ihren Funktionen (sind in jeder Maske gleich):
| Symbol | Funktion |
|---|---|
![]() |
Neu - Leert die Maskenfelder oder (F2-Taste) |
![]() |
Suchen - Achtung: Sind keine Suchkriterien eingegeben, wird eine Liste aller vorhandenen Datensätze erstellt. oder (F9-Taste) |
![]() |
Suchergebnis - zeigt die Trefferliste der letzten Suche an |
![]() |
Speichern - speichert einen neuen Datensatz bzw. eine Änderung |
![]() |
Kopieren - kopiert den aktuellen Datensatz und vergibt an die Kopie eine neue Nummer Zeitersparniss, z.B. bei der Erfassung von Familienangehörigen eines Teilnehmenden > Datensatz kopieren - Vornamen etc. ändern (Geschlecht nicht vergessen) - speichern |
![]() |
Löschen - Sofern keine Verbindungen wie Anmeldungen und Gebühren für Teilnehmende, Kursleitende, Termine und Räume für Kurse usw. vorliegen, wird der Datensatz unwiderruflich gelöscht. |
![]() |
Datensatz zurückholen - Änderungen, die noch nicht gespeichert wurden, können zurückgesetzt werden |
![]() |
Datensatz - Erster, Vorheriger, Nächster, Letzter - vor- und zurückblättern zwischen den Datensätzen, falls eine Ergebnismenge aus einer vorgehenden Suche vorliegt |
![]() |
Nachrichten/Wiedervorlage - versenden von Nachrichten unter LISSY-Anwendern mit Verknüpfung zum gerade geöffneten Datensatz und Erinnerungsfunktion. |
Hinweis: In jeder Maske befinden sich am rechten Rand der oberen Symbolleiste weitere maskenspezifische Symbole. In der Maske Teilnehmer hat man unter anderem die Möglichkeit alternative Adressen einzutragen.

Abbildung 2.2.4: maskenspezifische Symbole am Bsp. der Teilnehmermaske
Die rechte Symbolleiste
Die meisten Symbole rechts sind erst aktiviert, wenn ein Datensatz in der Maske angezeigt wird.
Mit einem Mausklick auf eine der aktivierten Symbole öffnen sich weitere Masken, in denen Informationen erfasst bzw. abgerufen werden können.
Sind Daten hinterlegt, erscheinen die jeweiligen Symbole farbig. Somit ist direkt erkennbar, ob Termine, Finanzen etc. zugeordnet wurden.

Abbildung 2.2.5: Rechte Symbolleiste am Beispiel der Kursmaske
Hinweis: Bei einigen Symbolen in der rechten Symbolleiste besteht die Möglichkeit, mit einem Links- oder einem Rechtsklick unterschiedliche Funktionen aufzurufen.
| Symbol | Funktion |
|---|---|
![]() |
Zeitverwaltung Terminzuordnung und -berechnung für Teilnehmende, Kursleitende, Firmen, Räume und Kurse |
![]() |
Finanzen Überblick über angelegte und zugeordnete Honorare der Kursleitenden und Gebühren der Teilnehmenden > je nach Maske werden die Finanzen im Tresor nur angezeigt oder stehen zur Bearbeitung bereit. |
(Linksklick) |
Verknüpfte Objekte - Kontakte Erstellen und Löschen von Kontaktvermerken, Zuordnen von Objekten aus anderen Windows-Anwendungen, Protokoll-Einträge aus anderen Funktionen, z.B. BAMF-Übertragung |
(Rechtsklick) |
Verknüpfte Objekte - Dokumente Tipp: Mit einem Rechtsklick kommt man direkt auf die Dokumente-Lasche, um Objekte aus anderen Windows-Anwendungen dem aktuell aufgerufenen Datensatz zuzuordnen > durch Doppelklick auf den Listenbereich (Datei/Typ/Datum...) öffnet sich ein Explorer-Fenster > zum Öffnen oder Bearbeiten eines vorhandenes Objekts genügt ein Doppelklick auf das Objekt |
(Rechtsklick) |
Notiz - Plaintext Möglichkeit für eine Notiz ohne Formatierung zur internen Kommunikation > z.B. Hinweise zum Kurs, die bei Kursbuchung aufploppen |
(Linksklick) |
Notiz - RichTextFormat (RTF) Für Texte, die Formatierungen, Formeleditor und OLE-Manager benötigen > Soll ein PlainText in das RichTextFormat übernommen werden, kann dies mit Hilfe der Buttons am rechten Rand der Maske geschehen. |
![]() |
Zusatzfelder für individuelle Daten, die in den entsprechenden Formularmasken nicht aufgeführt werden > die Felder werden in der Zusatzfelderverwaltung (Administrator) aktiviert, deaktiviert, beschriftet > z.B. das Eintrittsdatum des Dozenten speichern oder Checkbox für kursmaterialien > |
![]() |
Listendruck öffnet die Maske zum Erstellen von Listen, wobei nur die zum Formular passenden Listen zur Verfügung stehen. Genauere Informationen dazu in Kapitel Listen. |
(Rechtsklick) |
Inhalt - Plaintext Einfacher Textinhalt ohne Formatierungen vorzunehmen. |
(Linksklick) |
Inhalt - RichtTextFormat (RTF) Formatierbarer Textinhalt, für z. B. wichtige Informationen des Kurses, die Formatierungen, Formeleditor und OLE-Manager benötigen. |
Symbolleisten innerhalb einer Maske
In einigen Masken werden Datenbereiche miteinander verknüpft, z.B. in der Anmeldemaske. Zum separaten Bearbeiten dieser Bereiche gibt es zusätzliche Symbolleisten, deren Schaltflächen nur für den jeweiligen Bereich gültig sind. Beispiele sind die Kurs-Raum-Zuordnung in der Raummaske, die Dozenten-Kurs-Zuordnung in der Dozentenmaske sowie die Teilnehmer-Kurs-Zuordnung in der Anmeldemaske.

Abbildung 2.2.6: Verknüpfte Masken
Grundsätzlich wird zwischen zwei Ebenen unterschieden:
- Die übergeordnete Symbolleiste bezieht sich auf den gesamten Datensatz. Das übergeordnete Speichern-Symbol speichert z.B. die komplette Anmeldung; die übergeordnete Lupe sucht allgemein nach Anmeldungen.

Abbildung 2.2.7: Die übergeordnete Symbolleiste - Die untergeordneten Symbolleisten betreffen nur den jeweiligen Teilbereich, z.B. Teilnehmende oder Kurse. Mit ihren Lupen können diese gezielt durchsucht werden.

Abbildung 2.2.8: Die untergeordnete Symbolleiste
Wird über die untergeordnete Lupe ein Teilnehmer ausgewählt und danach die übergeordnete Suche gestartet, werden alle Anmeldungen dieses Teilnehmers angezeigt. Analog können nach Auswahl eines Kurses alle zugehörigen Anmeldungen gesucht werden.
Hinweis: Über das Diskettensymbol können in der Formularmaske vorgenommene Änderungen am aktuellen Datensatz gespeichert werden. Dies ist z.B. sehr praktisch, wenn ein Teilnehmer, der bereits gespeichert ist, bei der Anmeldung seine neue Anschrift angibt.
2.3 Die Menüleiste
Abbildung 2.3.1: Menüleiste bei Startmaske
Öffnen der Pull-Down-Menüs:
1. durch einfachen Mausklick oder
2. über die Tastatur > Taste ALT betätigen (nicht festhalten) > in fast jedem Wort der Menüleiste erscheint ein unterstrichener Buchstabe >unterstrichenen Buchstaben auf der Tastatur auswählen

Abbildung 2.3.2: Tastaturkürzel der Menüleiste
Beispiel: Alt+d öffnet das Menü Datei, Alt+m das Menü Formular.
Die erweiterte Menüleiste
Sobald eine Formularmaske geöffnet ist, erweitert sich die Menüleiste. Die Menüpunkte werden durch einen Mausklick oder über die entsprechende Tastenkombination (ALT und "unterstrichener Buchstabe") angewählt.

Abbildung 2.3.3: Erweiterte Menüleiste
Datei
Unter dem Menüpunkt Datei finden sich Anwendungen wie z.B. Drucken, Passwort ändern aber auch Listen und Statistiken können hierüber aufgerufen werden.

Abbildung 2.3.4: Das Datei-Menü
Hier können Sie unter dem Punkt Briefe auf eine Übersicht aller für den Schnelldruck bestimmten Briefe zugreifen. Wie Sie diese Briefe einrichten, finden Sie im Kapitel Briefe, Berichte und Arbeitspläne.
Bearbeiten
Dieser Menüpunkt enthält einige aus anderen Windows-Anwendungen bekannte Funktionen wie Rückgängig machen, Ausschneiden, Kopieren etc.

Abbildung 2.3.5: Das Bearbeiten-Menü
Suche
Unter dem Menüpunkt Suche befinden sich unter anderem Funktionen, die als Symbole direkt auf den Masken zur Verfügung stehen:
- Ergebnismenge > zeigt die bei der letzten Suche erhaltenen Trefferliste nochmals an
Sie hat die gleiche Funktion wie der Button für die Suchergebnisse innerhalb der jeweiligen Masken. - Vorherige Suchkriterien > leert die Maskenfelder und setzt die zuletzt eingegebenen Suchkriterien wieder ein
- erweiterte Suchkriterien > stehen nur in der Kursmaske und Anmeldemaske zur Verfügung > je nach Aktivierung (Häkchen setzen) werden die ausgewählten Kriterien bei der Suche mit berücksichtigt > z.B. Kursmaske: wenn Status angehakt ist, dann wird nur nach Kursen mit dem ausgewählten Status (bspw. geplant) gesucht > wenn Status nicht angehakt ist, werden alle Kurs aufgelistet (geplant, abgesagt, stattgefunden etc.)
- Groß-/Kleinschreibung beachten > Ist dieser Punkt aktiviert (Häkchen setzen), müssen die Suchkriterien exakt so geschrieben werden, wie sie im Datensatz erfasst wurden. Wenn dieser Punkt nicht aktiviert ist, spielt es keine Rolle.
- Generelle Matchcodesuche > Dieser Menüpunkt ist standardmäßig aktiviert, hat also schon ein Häkchen.
- Schnellsuche > Ist die Schnellsuche aktiviert, wird der erste gefundene Datensatz sofort in die Formularmaske eingetragen. Durch Anklicken der Pfeiltasten am rechten oberen Rand kann durch die gefundenen Datensätze geblättert werden.
Datensatz
Die hier angebotenen Funktionen können meist auch über die Funktionstasten (F1 - F9) oder über die Schaltflächen (Push-Button) am oberen Rand der Formularmasken aufgerufen werden.
Formular
In diesem Menü können Sie Formulare erstellen, importieren und bearbeiten. Weitere Informationen finden Sie in Abschnitt 2.4 Formulare.
Optionen
Unter dem Menüpunkt Optionen werden Grundeinstellungen erfasst, die i.d.R. vom Systemverwalter vorgenommen werden.

Abbildung 2.3.6: Das Optionen-Menü
Weitere Informationen zu den einzelnen Punkten finden Sie im Kapitel Optionen.
Extras
Die Einträge in diesem Pull-Down-Menü sind je nach gerade aktiver Maske unterschiedlich.
Beispiel Wird Extras aus der Maske Kurse aufgerufen, so werden hier u. a. Informationen zu Kosten und Erträgen angezeigt. In der Maske Anmeldung erscheinen verschiedene Optionen zum Drucken von Teilnehmerkarten.
Fenster
Sind mehrere Formularmasken gleichzeitig geöffnet, so werden diese zunächst hintereinander angeordnet. Sie liegen also direkt über- bzw. hintereinander. Hier hilft der Menüpunkt "Fenster" weiter:
-
Horizontal/Vertikal teilen: Durch diesen Menüpunkt werden alle geöffneten Masken neben- bzw. übereinander dargestellt.
-
Überlappen: Ordnet alle geöffneten Formularmasken überlappend an, so dass die Leiste mit der Maskenbezeichnung sichtbar bleibt. Durch einfaches Anklicken werden die hinteren Masken in den Vordergrund geholt.
-
Symbole anordnen: Sind einige der Formularmasken minimiert, so werden diese als Symbole in der untersten Zeile der Arbeitsfläche angezeigt. Mit einem Klick auf die bekannten Symbole „Vergrößern" oder „Vollbild" werden die minimierten Fenster wieder zu einer echten Maske.
Hinweis: Unterhalb dieser Menüpunkte befindet sich eine Liste aller geöffneten Formularmasken. Die derzeit aktivierte Maske ist mit einem Häkchen versehen. Durch ein einfaches Anklicken einer der anderen aufgelisteten Formularbezeichnungen, wird die gewünschte Maske in den Vordergrund geholt.

Abbildung 2.3.7: Die erweiterte Menüleiste > Fenster
Hilfe
Die Hilfe funktioniert wie aus anderen Windows-Anwendungen bekannt.
- Handbuch: Sie erhalten Zugriff auf das Handbuch.
- Fernwartung: Hiermit kann der Support der ITEM KG erfolgen. Bei Bedarf kann darüber TeamViewer für eine Fernwartung mit dem itm:MANAGER-Support-Team heruntergeladen werden.
- Über... enthält Informationen zur derzeit eingesetzten Version von itm:MANAGER
2.4 Formulare
Formulare aufrufen
Menüleiste > Formulare > Aufrufen
Viele dieser Menüpunkte sind direkt über die "Push-Button" auf den Symbolleisten aufrufbar, wie z.B. Teilnehmer, Kurse, Anmeldung, Serienmailer etc.

Abbildung 2.4.1: Maske über Menüleiste aufrufen
Hinweis: Es können nacheinander mehrere Formularmasken geöffnet werden. Falls der Rechner langsamer arbeitet, sollten nicht ständig benötigte Masken geschlossen werden.
Stammdaten
Über das Menü Stammdaten lassen sich die einzelnen Masken aufrufen, die bereits in der Symbolleiste zur Verfügung stehen. Auf diese Weise können die gewünschten Bereiche sowohl direkt über die Symbolleiste als auch über das Menü geöffnet werden.
Der einzige Punkt, der nicht in der Symbolleiste vertreten ist, ist Partner eines Teilnehmers.
Zuordnung
In diesem Menü finden Sie die bereits in der Symbolleiste vertretenen Punkte Anmeldung, Dozentenzuordnung und Raumzuordnung. Sie können von hier aus außerdem Gutscheine verwalten. Weitere Informationen dazu finden Sie im Kapitel Gutscheinverwaltung.
Finanzen
Dieses Menü ermöglicht das Erstellen von Rechnungen und Honorarverträgen sowie die Verwaltung weiterer Finanzangelegenheiten. Nähere Informationen finden Sie in den Kapiteln Rechnungs-/Honorarvertragsdruck, Datenträgeraustausch und E-Rechnung.
Export
Über dieses Menü lassen sich Informationen an externe Schnittstellen weiterleiten. Nähere Informationen finden Sie in den Kapiteln Statistikübersicht, BAMF-Export und vhs.Cloud-Export.
Ausgabe
Über das Menü Ausgabe lassen sich Briefe, Berichte und Arbeitspläne erzeugen. Weitere Informationen finden Sie im Kapitel Briefe, Berichte und Arbeitspläne.
Verwaltung
In diesem Menü lassen sich Informationen abrufen, die mit der Belegung und Verwaltung von Dozierenden und Kursorten zusammenhängen. Sie können beispielsweise prüfen, welche Räume und Dozenten wann verfügbar sind und ob es bei Terminen zu Doppelbelegungen gekommen ist.
Darüber hinaus ist es möglich, doppelte Adressen zusammenzuführen und die interne Nachrichtenfunktion des itm:MANAGER zu nutzen. Diese Funktion erreichen Sie alternativ auch direkt über die Symbolleiste über den Button Nachrichten.
Zusätzlich bietet das Menü unter dem Punkt Daten-Operationen die Möglichkeit, Daten zu verwalten, zu kopieren, zu exportieren und zu importieren. Weitere Informationen finden Sie im Kapitel Daten-Operationen.
2.5 Effizientes Arbeiten
Wichtige Begriffe - Hinweise - Funktionsfelder
Textfelder: In diese Felder erfolgen die Einträge per Tastatur.
Datumsfelder:
1. Mit Eingabe ohne Punkte und bei Jahreszahlen bis 49 wird die Eingabe "180720" in "18.07.2020" umgewandelt > bei Jahreszahlen ab 50 wird die Eingabe "180752" in "18.07.1952" umgewandelt > bei Geburtsjahren bis 49 muss die Jahreszahl komplett ausgeschrieben werden, Eingabe "18071947" wird umgewandelt in "18.07.1947".
-
Bei der Eingabe mit "h" erscheint das heutige Datum.
-
Die Eingabe mit "h" dient auch als Berechnungsgrundlage, z.B. "h-10"= Datum von vor 10 Tagen oder "h+2"= Datum von übermorgen.
Hilfreich ist diese Funktion bei der Angabe der Fälligkeiten (Kursmaske). Sie liefern ein Datum in Relation zum Veranstaltungsbeginn bzw. -ende. "E-10" ist also das Datum 10 Tage vor dem angegebenen Veranstaltungsende.
Postleitzahlen: Postleitzahl eingeben und mit Tabualtortaste (↹) Feld verlassen > der zugehörige Ort bzw. bei mehreren Orten, der alphabetisch erste Ortsname, erscheinen automtisch.
Radiobuttons: Gruppe von mindestens zwei Buttons > Je Gruppe kann nur ein Radiobutton aktiviert sein!

Abbildung 2.5.1: Beispiel für Radiobutton
Check-Boxen: Kann nur zwei Werte annehmen: Aktiviert (mit Häkchen) oder Deaktiviert (ohne Häkchen)

Abbildung 2.5.2: Beispiel für Checkbox
Comboboxen: Mit einem Klick auf den rechten Pfeil öffnet sich eine Lasche mit allen zur Auswahl stehenden Einträgen. Hinweis: Welche Einträge in der Combobox erscheinen, wird unter dem Menüpunkt Auswahllisten festgelegt.

Abbildung 2.5.3: Beispiel für Combobox
Validierung: Ein Feld wird beim Speicherversuch gelb hinterlegt, wenn es einen Wert enthält, der so nicht gespeichert werden kann. > Die Fehlermeldung wird angezeigt mit: Strg (gedrückt gehalten) und rechter Maustaste im jeweiligen Feld.

Abbildung 2.5.4: Validierungsfehler
Verbindungslaschen sind dynamisch konfigurierbar. Mehr dazu im Kapitel Voreinstellungen-Selektionstypenverwaltung. Ein Doppelklick auf einen Datensatz öffnet in der Regel die Maske, in der dieser Datensatz erfasst wurde und bearbeitet werden kann.
Beispiel: Ein Klick auf den Button "Mail-Versand" öffnet einen Dialog, in dem eine Mailvorlage ausgewählt und bearbeitet werden kann.

Abbildung 2.5.5: Navigation und Aufruf des Serienmailers aus der Verbindungslasche der Kursmaske
Hinweis: Näheres zur Verwendung des Serienmailers findet sich im Kapitel Briefe, Berichte und Arbeitspläne - Textverarbeitung.
2.6 Die Infobox in Stammdatenmasken
Die Infobox (1) enthält verschiedene Registerkarten zur Verwaltung von Informationen.

Abbildung 2.6.1: Infobox am Beispiel der Teilnehmermaske
Hinweis: Welche der Registerkarten beim Öffnen einer Stammdatenmaske in der Infobox (1) angezeigt wird, kann mit einem Rechtsklick auf die Kopfzeile der Registerkarte im Kontextmenü festgelegt werden.
Im Beispiel ist Kommunikation als Standardlasche (2) ausgewählt worden.

Abbildung 2.6.2: Infobox - Lasche als Standard setzen
Infobox - Kommunikation
Telefon
Mit einem Mausklick auf Telefon 1 wird die eingetragene Nummer über die TAPI-Schnittstelle oder über die Protokolle "tel" oder "callto" angewählt.

Abbildung 2.6.3: Telefonwahl über TAPI-Schnittstelle
E-Mails an die eingetragene Adresse können an dieser Stelle auf zwei Wegen versendet werden, welche durch Rechtsklick auf das E‑Mail‑Feld, oder alternativ über die INI-Verwaltung (Optionen‑>INI-Verwaltung, Stichwort "Mailversand-Modus Kommunikation") gewählt werden können:
- mailto-Link: Hier wird im Standard-Mail-Client eine neue Nachricht geöffnet.
- Serienmailer: Hier öffnet sich ein Fenster, in dem über den Serienmailer eine Mail an die gewählte Adresse gesendet werden kann. Mehr dazu im Kapitel Briefe, Berichte und Arbeitspläne - Textverarbeitung.
Es wird jeweils ein Kontakteintrag vorgenommen. Ein Linksklick auf das Feld startet den Mailversand.

Abbildung 2.6.4: E-Mail-Option
SMS
Durch einen Rechtsklick auf Mobil/SMS (1) öffnet sich die Maske SMS versenden (NUR bei hinterlegter Telefonnummer) > außerdem wird ein Kontakteintrag (2) hinterlegt.
Abbildung 2.6.5: SMS Versand direkt aus Teilnehmermaske
Hinweis: In allen drei Fällen Telefon, E-Mail, SMS muss die öffentliche Verwendung freigegeben sein (Haken in der Checkbox), um eine der oben genannten Aktionen zu starten.
Infobox - Kontakte
Diese Registerkarte Kontakte beinhaltet eine Übersicht der Kontaktvermerke zu einem Teilnehmenden oder einem Kursleitenden. Ein Doppelklick in die Liste öffnet die Detailmaske Kontakte, wo der Kontaktvermerk eingesehen oder ein neuer Kontaktvermerk festgehalten werden kann.

Abbildung 2.6.6: Bsp. für Kontakteintrag in Infobox-Kontakte
Infobox - Dokumente
Sollten dieser Maske verknüpfte Objekte zugeordnet sein, werden sie in dieser Registerkarte aufgelistet.
Infobox - Zusatzfelder
In der Registerkarte Zusatzfelder können die Einträge der Zusatzfelder eingesehen werden. Mit einem Doppelklick auf den jeweiligen Eintrag öffnet sich die Zusatzfeldermaske und man kann einen neuen Eintrag vornehmen oder ändern.

Abbildung 2.6.7: Infobox - Zusatzfelder
Mehr zu Funktionen und Anlegen von Zusatzfeldern, finden Sie im Kapitel Voreinstellungen - Zusatzfeldverwaltung.
Infobox - Bankdaten
In der Registerkarte Banken können vorhandene Bankdaten eingesehen oder neue Bankdaten angelegt werden.
- neue Bankdaten anlegen > mit dem Plus + Button, erscheint die Maske Konto anlegen > Bankleitzahl oder BIC eintragen > mit der Tabulatortaste (↹) ins nächste Feld > der Name des Kreditinstituts erscheint automatisch (hinterlegte Bankdatenbank) > Kontonummer eintragen > die IBAN wird automatisch berechnet > oder direkt IBAN eingeben
- Bankdaten löschen > mit dem Minus > Maske Bankdaten löschen aufrufen
- ein Klick auf den Button Bearbeiten öffnet die Maske Konto bearbeiten
Abbildung 2.6.8: Infobox - Banken
Achtung: itm:MANAGER kann keine Gewähr für die Korrektheit der Bankdatenprüfung übernehmen. Ferner ist es möglich, dass Kontonummern, die die Bankdatenprüfung nicht bestehen, trotzdem existieren. Sollte eine Kontonummer im Datenträgeraustausch fälschlicherweise als fehlerhaft markiert sein, können diese Bankdaten über die Checkbox „geprüft" als vertrauenswürdig eingestuft werden. Nach dem Speichern kann diese Bankverbindung im Datenträgeraustausch verwendet werden.
Infobox - Rechnung
In der Registerkarte Rechnung gibt es die Möglichkeit elektronische Rechnungen in den Formaten ZUGFeRD und XRechnung zu generieren. Mehr dazu finden Sie im Kapitel Abrechnung - Rechnungs-/Honorarvertragsdruck - E-Rechnung.
Abbildung 2.6.9: Infobox > Rechnung
2.7 Masken allgemein: Zusätze, Änderungen nachverfolgen, Suchfunktionen
Zusätze
Am unteren Rand fast jeder Stammdatenmaske befinden sich unter der Überschrift Zusätze u. a. die Felder Zusatz und Kennung.

Abbildung 2.7.1: Stammdatenmaske > Zusätze
- Zusatz: Feld zur freien Verfügung.
- Kennung: ist eine Combobox, deren Inhalt unter dem Menüpunkt Optionen - Auswahllisten festgelegt wird. Für jede Formularmaske kann eine eigene Kennungs-Liste hinterlegt werden (Systemverwalter).
Änderungen nachverfolgen
itm:MANAGER protokolliert, wann und von wem die letzten Änderungen an einem Datensatz vorgenommen wurden. Die jeweils aktuellste Änderung wird in der dunkel-grau eingefärbten Fußzeile angezeigt.
Per Linksklick auf die Fußzeile, wird zusätzlich eine Historie über die Zeitpunkte der letzten Bearbeitungen angezeigt.
Abbildung 2.7.2: Änderungsnachverfolgung
Suchfunktionen
In nahezu jeder Maske kann nach Datensätzen gesucht werden, sei es, um einen bestehenden Datensatz zu bearbeiten oder ihn einem anderen Objekt zuzuweisen, sei es, um zu kontrollieren, ob nicht schon ein Datensatz zu einem Objekt in der Datenbank existiert, damit kein doppelter Eintrag erzeugt wird.
Suchkriterien> sind Merkmale, mit deren Hilfe die Suche nach Daten eingeschränkt werden kann. Zum Beispiel nur Teilnehmer, die "Pink" heißen, dann ist "Pink" das Suchkriterium > die Eingabe mehrerer Suchkriterien in die entsprechenden Felder ist auch möglich.
Hinweis: Eine Suche ohne Suchkriterien ist möglich, allerdings sucht das Programm automatisch nach allen vorhandenen Datensätzen. Dies kann, je nach Bereich und auf Grund der entsprechenden Datenmenge, sehr lange dauern.
Matchcode > ist ein Platzhalter:
- Matchcode "%" (Prozent) repräsentiert eine beliebige Anzahl an Buchstaben > z.B. Suchkriterium "P%" auch nicht nur die "Pinks" sondern auch alle anderen Datensätze, deren Name mit "P" beginnen.
- Matchcode "_" (Unterstrich) repräsentiert genau ein Zeichen > z.B. "M_ier" bringt alle "Maier" und "Meier", nicht aber z. B. einen Mühlmeier als Ergebnis.
Abbildung 2.7.3: Matchcode-Suche mit Beispiel %
Hinweis: Matchcodes können an jeder beliebigen Stelle im Suchkriterium stehen. Sie können über die Menüleiste > Suche > generelle Matchcodesuche ausgeschaltet werden.
Suchergebnis
Die Suchergebnisse werden tabellarisch angezeigt. Mit einem Doppelklick auf die gewünschte Zeile wird der Datensatz in die entsprechende Maske übernommen.
Kategorien suchen
Die Datensätze eines Suchergebnisses können auch mit Hilfe der zugeordneten Kategorien angezeigt und selektiert werden.
- im Suchergebnis > den Mauszeiger links über den grauen Balken bewegen ...
Abbildung 2.7.4: Aufrufen des Kategoriebaums aus dem Suchergebnis heraus
- links erscheint der Kategoriebaum > Liste mit Suchergebnissen schiebt sich um eine Spalte nach rechts > durch anklicken einer Checkbox wird die **Ergebnisliste ** weiter eingeschränkt > z.B. nur Kurse aus dem Fachbereich "Kunst & Kultur".

Abbildung 2.7.5: Aufruf Kategoriebaum












